Layouts display issue impacting small subset of SOTA Cloud users

Incident Report for SOTA Cloud

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 09:50 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2025 - 09:35 PST

Identified

We’re currently experiencing an issue with layout access in the bridge shortcut view that is affecting a very small subset of SOTA Cloud users. We’ve identified the cause and will be releasing a fix shortly. In the meantime, you can start exams by navigating to the Home screen after bridging and using the buttons there.

An update will be posted to the status page when the fix is available - ETA under one hour.

If you need further assistance, please contact our support team at (888) 266-7682, option 2, then option 2.
Posted Dec 04, 2025 - 08:09 PST
This incident affected: US Production Cluster and Beta Cluster.